Knowledge Libraries Unavailable - Search Performance Degradation

Incident Report for OvationCXM

Resolved

The recent impact to Knowledge Libraries & Search has been resolved. The system is operational.
Posted Oct 30, 2025 - 07:19 PDT

Monitoring

We have implemented a fix and are monitoring the results.
Posted Oct 30, 2025 - 06:45 PDT

Identified

We have identified the cause of the disruption and are currently implementing a fix. We appreciate your patience and will continue to share updates.
Posted Oct 30, 2025 - 06:37 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).