DRILL: IncidentCommand client smoke — ignore

Incident Report for OvationCXM

Resolved

DRILL resolved. PreProd Core/APIs restored.
Posted Aug 31, 2026 - 15:33 PDT

Investigating

NEXUS-174 Phase 0 smoke. PreProd Core/APIs only. Not a customer incident.
Posted Aug 31, 2026 - 15:32 PDT
This incident affected: Pre Production Platform (PreProd Core/APIs).