GoodData Dashboards not Updated to Current Date

Incident Report for OvationCXM

Resolved

The recent data discrepancy in GoodData reporting has been resolved. The system is operational.
Posted Nov 02, 2025 - 22:05 PST

Monitoring

We have implemented a fix and are monitoring the results. There may be some delay of for the dashboards to update with the latest data as it processes.
Posted Oct 31, 2025 - 10:53 PDT

Identified

We are aware of a minor reporting issue identified with our GoodData Dashboards. Our team is currently working on creating a solution and will apply it shortly. Thank you for your patience while we resolve this issue.
Posted Oct 31, 2025 - 09:06 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).