Monitoring the fix

Incident Report for OvationCXM

Resolved

The recent impact to our messaging services has been resolved. The system is operational.
Posted Apr 13, 2026 - 09:21 PDT

Monitoring

At 7:50am PST we observed a degraded performance from our messaging services. We have implemented a fix and are monitoring the results. Please advise some actions may still be affected while the system stabilizes.
Posted Apr 13, 2026 - 08:16 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).