Investigating a possible disruption

Incident Report for OvationCXM

Resolved

The recent impact to the Knowledge Library services has been resolved. The system is operational.
Posted Oct 31, 2025 - 15:47 PDT

Monitoring

The services for Knowledge Libraries has recovered and all libraries should be reachable. Some users may experience intermittent slowness when navigating between pages for a short period. We are currently monitoring the performance of these services to ensure they remain online and stable.
Posted Oct 31, 2025 - 15:10 PDT

Investigating

The 'Knowledge Base' library service is experiencing a partial outage. A subset of users may be affected and some libraries may not be reachable. We will continue to keep you updated and share more details as they emerge.
Posted Oct 31, 2025 - 14:25 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).