Backup Site Degraded
Incident Report for Ovation CXM
Resolved
The recent impact to the backup site has been resolved.
Posted Jun 27, 2024 - 16:12 PDT
Investigating
We are currently investigating this issue.
Posted Jun 26, 2024 - 05:00 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).