Intermittent Login Issues

Incident Report for OvationCXM

Resolved

The recent login issues have been resolved. The system is operational.
Posted Apr 09, 2026 - 10:11 PDT

Monitoring

We have implemented a fix and are monitoring the results.
Posted Apr 09, 2026 - 09:12 PDT

Identified

Our team believes they have identified the cause of the disruption and are currently working on a solution based on that information. We appreciate your patience and will continue to share updates.
Posted Apr 09, 2026 - 08:54 PDT

Update

We are still investigating this issue and at this time it appears to be affecting users connecting from the East coast.
Posted Apr 09, 2026 - 07:57 PDT

Investigating

We are currently investigating reports of some users being unable to log into their accounts.
Posted Apr 09, 2026 - 07:33 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).