Chromium browsers crashing app-v4 all environments
Incident Report for Ovation CXM
Resolved
The recent issue affecting Chrome users has been successfully resolved.
Posted Jun 25, 2024 - 15:29 PDT
Monitoring
A fix has been implemented and we are monitoring for any additional regressions.
Posted Jun 21, 2024 - 12:17 PDT
Update
We have identified the root cause inside the application as being related to accessibility attributes on various navigation elements. A fix is being prepared.
Posted Jun 21, 2024 - 10:57 PDT
Identified
The issue has been identified as a problem with the latest release of the Chrome browser, v126, on the Windows platform. Clearing the cache seems to resolve the issue until a formal fix is provided by Google.
Posted Jun 17, 2024 - 13:58 PDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2024 - 11:53 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).