Investigating a Breaking Change to Search in Modern KB Libraries

Incident Report for OvationCXM

Resolved

The recent impact to KB Library Search has been resolved. The system is operational.
Posted Mar 18, 2026 - 08:49 PDT

Monitoring

We have implemented a fix and are monitoring the results. Please advise some actions may still be affected while the system stabilizes.
Posted Mar 18, 2026 - 08:36 PDT

Identified

We have identified the likely cause of the disruption and are currently implementing a fix. We appreciate your patience and will continue to share updates.
Posted Mar 18, 2026 - 07:58 PDT

Investigating

We are aware of a possible issue impacting our Modern theme KB Library sites - specifically the ability to search. A subset of users may be affected. We will continue to keep you updated and share more details as they emerge.
Posted Mar 18, 2026 - 07:16 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).