Degraded Application Performance
Incident Report for Ovation CXM
Resolved
The recent impact to the CXMEngine has been resolved. The system is operational.
Posted Jun 27, 2024 - 17:25 PDT
Update
All components are now operational. We are continuing to monitor for any further issues.
Posted Jun 27, 2024 - 10:23 PDT
Monitoring
We have implemented a fix and are monitoring the results. Please advise some actions may still be affected while the system stabilizes.
Posted Jun 27, 2024 - 10:07 PDT
Investigating
We are aware of a possible issue impacting our system. All users are current affected. We will continue to keep you updated and share more details as they emerge.
Posted Jun 27, 2024 - 09:53 PDT
This incident affected: Production Platform (OLTP Database Cluster, Core/APIs, Microservices, Messaging, Bots, Search, Analytics).